WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#26055 closed enhancement (fixed)

Twenty Fourteen: Limit back compat to 3.6

Reported by: obenland Owned by:
Milestone: 3.8 Priority: normal
Severity: normal Version: 3.8
Component: Bundled Theme Keywords:
Focuses: Cc:

Description

Twenty Thirteen was not backwards compatible with WordPress versions prior to 3.6. Twenty Fourteen is not supposed to be either, so let's make sure we avoid fatal errors and unpleasant experiences in old versions.

Attachments (1)

26055.diff (5.7 KB) - added by obenland 7 years ago.

Download all attachments as: .zip

Change History (3)

@obenland
7 years ago

#1 @lancewillett
7 years ago

In 26225:

Twenty Fourteen: limit back compat to 3.6 and later versions. See #26055, props obenland.

#2 @lancewillett
7 years ago

  • Keywords has-patch removed
  • Resolution set to fixed
  • Status changed from new to closed

Testing back to 3.3.2 and works as expected: versions before 3.6 do not allow activating the theme.

Note: See TracTickets for help on using tickets.