WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

#26058 closed defect (bug) (duplicate)

Undefined index 'menu-item' when adding nav menu items.

Reported by: jeremyfelt Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.8
Component: Menus Keywords:
Focuses: Cc:

Description (last modified by jeremyfelt)

The changes in [26163] for #25953 seem to have caused an undefined index issue on the ajax action when adding new items to a menu.

I don't see anything obvious in that changeset, though I'm guessing somebody familiar with nav-menu.js will see it quickly.

Change History (3)

#1 @jeremyfelt
8 years ago

  • Description modified (diff)

#2 @helen
8 years ago

Probably related: #26047.

#3 @jeremyfelt
8 years ago

  • Milestone 3.8 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Actually duplicate of #26047. Oops. :)

Note: See TracTickets for help on using tickets.