WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#26121 closed enhancement (duplicate)

Request for 2 new hooks

Reported by: foomagoo Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.7
Component: Administration Keywords:
Focuses: Cc:

Description

I need 2 hooks added to the core in order to allow me to edit the bulk action dropdown in the wp_list_table class. Specifically for the plugins page. My plugin uses ajax right now to manipulate those items but a core hook would be better. I've attached 2 patch files with the hooks I would like added.

Change History (3)

#1 @foomagoo
8 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #26122.

#2 @SergeyBiryukov
8 years ago

  • Component changed from General to Administration
  • Milestone Awaiting Review deleted

#3 @SergeyBiryukov
8 years ago

  • Version changed from trunk to 3.7
Note: See TracTickets for help on using tickets.