WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#26126 closed defect (bug) (duplicate)

Twenty Fourteen: Super-long titles break layout

Reported by: senlin Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.8
Component: Bundled Theme Keywords: has-patch
Focuses: Cc:

Description

Using (one of) the wp-test-data files, there is an incredibly long title of some post which actually breaks the layout of Twenty Fourteen on some widths. The result with a browser width of around 760px is a horizontal scrollbar.

Attachments (1)

26126.patch (285 bytes) - added by senlin 7 years ago.
add .entry-title

Download all attachments as: .zip

Change History (3)

@senlin
7 years ago

add .entry-title

#1 @SergeyBiryukov
7 years ago

  • Keywords has-patch added
  • Summary changed from super-long titles break layout to Twenty Fourteen: Super-long titles break layout

#2 @lancewillett
7 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #25008 #25232 and #25535

Note: See TracTickets for help on using tickets.