WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#26142 closed enhancement (duplicate)

Allow comment form submit button to have filterable tabindex attribute

Reported by: dwainm Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.7.1
Component: Accessibility Keywords: dev-feedback
Focuses: Cc:

Description

When building themes we are unable to provide a tabindex for the comment form's submit button as it is hard coded:

wp-includes/comment-template.php (line 2098)

Can it the tabindex be added as an argument?

Change History (1)

#1 @SergeyBiryukov
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #15015.

Note: See TracTickets for help on using tickets.