WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#26161 closed defect (bug) (duplicate)

Colour Contrast of Skip to toolbar link

Reported by: grahamarmfield Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.8
Component: Accessibility Keywords:
Focuses: Cc:

Description

When tabbing from the top of an admin page the 'Skip to toolbar' link appears. The text of the link is white and is very difficult to read against the grey background.

The link text should be black as per the 'Skip to main content link'

Screenshot attached to demonstrate.

Attachments (1)

skip-to-toolbar-link01.gif (5.3 KB) - added by grahamarmfield 7 years ago.
Screenshot to show the issue.

Download all attachments as: .zip

Change History (2)

@grahamarmfield
7 years ago

Screenshot to show the issue.

#1 @SergeyBiryukov
7 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #26146.

Note: See TracTickets for help on using tickets.