Make WordPress Core

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#26166 closed defect (bug) (duplicate)

Plugins Page - Activate links not keyboard accessible

Reported by: grahamarmfield's profile grahamarmfield Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.8
Component: Accessibility Keywords:
Focuses: Cc:

Description

In the new MP6 version of trunk, it is not possible to tab to the links to activate, deactivate, delete etc plugins.

In 3.7, these links were permanently visible and part of the tab order, but they are now hidden unless mouse pointer is hovered over plugin row.

Either these links should be made permanently visible again, or they should become visible when focus is in an individual plugin row. Either way, they need to be part of the tab order.

Change History (2)

#1 follow-up: @SergeyBiryukov
10 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #26145, fixed in [26324]. Should be in the next nightly build.

#2 in reply to: ↑ 1 @grahamarmfield
10 years ago

Replying to SergeyBiryukov:

Duplicate of #26145, fixed in [26324]. Should be in the next nightly build.

Thanks for pointing that out.

Note: See TracTickets for help on using tickets.