WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#26337 closed defect (bug) (invalid)

Wordpress 3.8 beta 1, MP6 google api font missing 400 (Bad Request)

Reported by: Vitaliy K Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

Wordpress version 3.8 beta 1

While you are viewing site (front-end), and for current user "Show Toolbar when viewing site" checked, you will see error in console

GET http://fonts.googleapis.com/css 400 (Bad Request)

I think this is because font is not defined like it should be

for example:
http://fonts.googleapis.com/css?family=Tangerine

Change History (6)

#1 @Vitaliy K
4 years ago

I believe this is MP6 plugin issue, I see same missing font issue from admin section

#2 @Vitaliy K
4 years ago

  • Summary changed from google api font missing 400 (Bad Request) to Wordpress 3.8 beta 1, MP6 google api font missing 400 (Bad Request)

#3 @dd32
4 years ago

  • Keywords reporter-feedback added

I'm not seeing this error. Does it persist with all plugins disabled and a default theme?

#4 @Vitaliy K
4 years ago

@dd32 you are right, this is not default theme, this is in my custom genesis child theme, so there is no references to the wp core. I will close the issue

#5 @Vitaliy K
4 years ago

  • Resolution set to invalid
  • Status changed from new to closed

#6 @SergeyBiryukov
4 years ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.