WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

#26356 closed enhancement (duplicate)

Keep/maintain aspect ratio by the image size

Reported by: crysman Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.7.1
Component: TinyMCE Keywords:
Focuses: Cc:

Description

It would be very handy if WP offered "keep aspect ratio" checkbox by the image size form - see the attachment... Should be easy to implement via javascript, which is already in use anyway.

Attachments (1)

scr.jpg (24.2 KB) - added by crysman 8 years ago.
advanced image options

Download all attachments as: .zip

Change History (2)

@crysman
8 years ago

advanced image options

#1 @SergeyBiryukov
8 years ago

  • Component changed from General to TinyMCE
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Type changed from feature request to enhancement

Duplicate of #22580.

Note: See TracTickets for help on using tickets.