WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#26380 closed defect (bug) (fixed)

Twenty Fourteen: Remove errant doc comment for removed filter

Reported by: DrewAPicture Owned by: SergeyBiryukov
Milestone: 3.8 Priority: normal
Severity: normal Version:
Component: Bundled Theme Keywords: has-patch commit
Focuses: Cc:

Description

A duplicate of the twentyfourteen_get_featured_posts filter was removed from functions.php in [26560], and the duplicate filter comment was left behind. The patch removes it.

Attachments (1)

26380.diff (518 bytes) - added by DrewAPicture 7 years ago.

Download all attachments as: .zip

Change History (3)

@DrewAPicture
7 years ago

#1 @DrewAPicture
7 years ago

  • Keywords commit added
  • Milestone changed from Awaiting Review to 3.8

#2 @SergeyBiryukov
7 years ago

  • Owner set to SergeyBiryukov
  • Resolution set to fixed
  • Status changed from new to closed

In 26581:

Twenty Fourteen: Remove obsolete comment. props DrewAPicture. fixes #26380.

Note: See TracTickets for help on using tickets.