Make WordPress Core

Opened 10 years ago

Closed 10 years ago

#26400 closed defect (bug) (duplicate)

Submenu showing list style on the main wordpress.org page

Reported by: originalexe's profile OriginalEXE Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: WordPress.org Site Keywords:
Focuses: Cc:

Description

For some weird reason

#wporg-header ul li {
	list-style: none;
}

is not included in the css on the main site, but is for example on trac pages. This causes submenu to have little discs when submenu is toggled.

Screenshot attached.

Attachments (1)

wporg-list-style-issue.png (103.4 KB) - added by OriginalEXE 10 years ago.
Screenshot of an issue

Download all attachments as: .zip

Change History (3)

@OriginalEXE
10 years ago

Screenshot of an issue

#1 @OriginalEXE
10 years ago

  • Keywords needs-patch added
  • Severity changed from normal to major

#2 @SergeyBiryukov
10 years ago

  • Keywords needs-patch removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Severity changed from major to normal
  • Status changed from new to closed

Duplicate of #meta234.

Note: See TracTickets for help on using tickets.