Make WordPress Core

Opened 11 years ago

Closed 11 years ago

#26416 closed defect (bug) (duplicate)

Loading all sites in my sites menu sends the admin bar menu out of the viewport

Reported by: codix's profile codix Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.1
Component: Multisite Keywords:
Focuses: Cc:

Description

Loading all sites in my sites menu sends the admin bar menu out of the view port if it doesn't timeout before loading all. There is no point loading all sites anyway as the user can't click on links out of the view port.

For sake of usability and performance I propose we limit the number of sites added to my sites admin bar menu to 14 and add a See All which link to My Sites.

Attachments (1)

patch.diff (1.6 KB) - added by codix 11 years ago.

Download all attachments as: .zip

Change History (2)

@codix
11 years ago

#1 @SergeyBiryukov
11 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version changed from trunk to 3.1

Duplicate of #15317.

Note: See TracTickets for help on using tickets.