WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#26498 closed defect (bug) (fixed)

Tabs jump around in Plugin Information dialogue

Reported by: dd32 Owned by: iammattthomas
Milestone: 3.8 Priority: normal
Severity: normal Version: 3.8
Component: Administration Keywords:
Focuses: ui Cc:

Description

With the new styling of the Plugin Information tabs, when switching between them it appears that the tab being switched away from jump left by a few pixels, and then back again.

This appears to be caused by the a and a.current having slightly different widths/paddings, and transitions also being applied: transition-property: border, background, color; transition-duration: .05s;

Change History (1)

#1 @iammattthomas
7 years ago

  • Owner set to iammattthomas
  • Resolution set to fixed
  • Status changed from new to closed

In 26824:

Specify transition: none on plugin information dialog tabs to keep them from jump jumping around. Fixes #26498.

Note: See TracTickets for help on using tickets.