Make WordPress Core

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#26508 closed defect (bug) (fixed)

Press This: Extend sidebar for ru_RU

Reported by: sergeybiryukov's profile SergeyBiryukov Owned by: iammattthomas's profile iammattthomas
Milestone: 3.8 Priority: low
Severity: minor Version: 3.8
Component: Press This Keywords: has-patch commit
Focuses: ui Cc:

Description

Previously: #20975

In [26072], Press This sidebar width was increased from 200px to 240px. However, that's still not enough for Russian, where "Most Used" string in Categories meta box wraps to a new line and looks broken (see the screenshot).

This is a regression from 3.7.

Attachments (3)

26508.png (39.3 KB) - added by SergeyBiryukov 10 years ago.
26508.patch (1.3 KB) - added by SergeyBiryukov 10 years ago.
26508.after.png (39.3 KB) - added by SergeyBiryukov 10 years ago.

Download all attachments as: .zip

Change History (8)

@SergeyBiryukov
10 years ago

#1 @SergeyBiryukov
10 years ago

26508.patch also extends the default Press This width by 20px to avoid breaking the TinyMCE toolbar due to increased sidebar width, and removes a rule that became obsolete after [22455].

#2 @iammattthomas
10 years ago

26508.patch looks good to me.

#3 @nacin
10 years ago

  • Keywords commit added

#4 @iammattthomas
10 years ago

  • Owner set to iammattthomas
  • Resolution set to fixed
  • Status changed from new to closed

In 26836:

In Press This, extend the sidebar for ru_RU. Fixes #26508, props SergeyBiryukov.

#5 @chriscct7
10 years ago

#11365 was marked as a duplicate.

Note: See TracTickets for help on using tickets.