WordPress.org

Make WordPress Core

Opened 4 months ago

Closed 4 weeks ago

#26572 closed defect (bug) (invalid)

Twenty Eleven: strange fonts under IE9 and IE10

Reported by: BorisHristov Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.2
Component: Bundled Theme Keywords:
Focuses: Cc:

Description

Hello team,

I am seeing a very strange problem with the design of my blog - www.borishristov.com

When I open it by using Chrome or Safari under Mac OS X - everything looks great.
When I open it by using Chrome, Firefox or even IE 11 - everything looks great.
However, when I open it with IE 9 or 10 - the font used for the whole blog seems to change in an ugly manner? -> https://pbs.twimg.com/media/BbPBJMcCQAEjqNY.png:large

Can you please take a look at this and suggest how I can fix it? I believe it's a theme problem, because even when we have deployed a brand new blog with that theme and opened it by IE 9 / 10 - the fonts are the same (not correct).

Thanks!

Attachments (2)

BbPBJMcCQAEjqNY.png-large.png (433.3 KB) - added by BorisHristov 4 months ago.
TwentyEleven displayed strangely in IE 9 and 10
TwentyEleven_New.jpg (251.0 KB) - added by BorisHristov 4 months ago.

Download all attachments as: .zip

Change History (11)

BorisHristov4 months ago

TwentyEleven displayed strangely in IE 9 and 10

comment:1 nofearinc4 months ago

  • Component changed from Themes to Bundled Theme

comment:2 nofearinc4 months ago

Can you reproduce that with a clean WordPress install running Twenty Eleven?

comment:3 SergeyBiryukov4 months ago

  • Summary changed from TwentyEleven strange fonts under IE9 and IE10 to Twenty Eleven: strange fonts under IE9 and IE10

comment:4 SergeyBiryukov4 months ago

  • Version changed from trunk to 3.2

comment:5 BorisHristov4 months ago

Take a look at the screenshot that I just attached. It is totally reproducible with a just deployed blog.

comment:6 Frank Klein4 months ago

  • Cc contact@… added

Tested with a clean install on Windows 8 and Internet Explorer 10 and could not reproduce.

comment:7 BorisHristov4 months ago

Just tested from IE 10 + Windows 8 - works fine. Obviously the combination of Windows 7 + IE is a problematic one...

comment:8 jartes4 months ago

  • Cc joan@… added

comment:9 lancewillett4 weeks ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

I cannot reproduce either, closing as invalid.

Note: See TracTickets for help on using tickets.