WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#26581 closed defect (bug) (duplicate)

Rename Site Content to At a Glance in the Dashboard help tab

Reported by: kovshenin Owned by:
Milestone: Priority: lowest
Severity: trivial Version: 3.8
Component: Help/About Keywords: has-patch
Focuses: Cc:
PR Number:

Description

The widget was renamed to "At a Glance" in r26697.

Attachments (1)

26581.diff (1.1 KB) - added by kovshenin 6 years ago.

Download all attachments as: .zip

Change History (5)

@kovshenin
6 years ago

#1 @kovshenin
6 years ago

  • Component changed from General to Text Changes
  • Keywords has-patch added
  • Priority changed from normal to lowest
  • Severity changed from normal to trivial

#2 @SergeyBiryukov
6 years ago

  • Component changed from Text Changes to Help/About
  • Keywords commit 3.9-early added
  • Milestone changed from Awaiting Review to Future Release

#3 @thee17
6 years ago

Related #26632

#4 @ocean90
6 years ago

  • Keywords commit 3.9-early removed
  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #26632.

Note: See TracTickets for help on using tickets.