WordPress.org

Make WordPress Core

Opened 4 months ago

Closed 4 months ago

#26652 closed defect (bug) (duplicate)

Update readme version for 3.9 branch

Reported by: bpetty Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9
Component: General Keywords: has-patch
Focuses: Cc:

Description

Now that we're branched for 3.9, readme.html needs updated.

Also see #26629 for 3.8 branch and package.json update which needs to go in both branches.

Attachments (1)

ticket-26652-readme-version.patch (380 bytes) - added by bpetty 4 months ago.

Download all attachments as: .zip

Change History (3)

comment:1 bpetty4 months ago

Fixed in r26879 from #26739, please mark as such.

comment:2 SergeyBiryukov4 months ago

  • Milestone 3.9 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #26739.

Note: See TracTickets for help on using tickets.