WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#26654 closed defect (bug) (duplicate)

Font rendering is distorted in Firefox/Windows when opening a sidebar submenu.

Reported by: iammattthomas Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.8
Component: Administration Keywords:
Focuses: Cc:

Description

In Firefox on Windows, hovering over a menu item that opens a submenu causes the font rendering to change and become distorted.

  • Happens on both Windows XP and Windows 8
  • With ClearType enabled or disabled
  • With all color schemes (though most obvious on Default and Midnight)
  • Only happens in the toolbar and sidebar (that I can tell)
  • Only in Firefox
  • Only happens on Windows (that I can tell)
  • Only happens to webfonts (Open Sans and Dashicons). Doesn't happen if Open Sans is replaced with a system font (so it's not present in earlier versions of WP).

This appears to be a bug specific to Firefox and webfonts, but I'm opening a ticket to try to figure out a workaround if possible.

Attachments (1)

ff-distorted.png (20.5 KB) - added by iammattthomas 6 years ago.
Distorted text in Firefox for Windows.

Download all attachments as: .zip

Change History (3)

@iammattthomas
6 years ago

Distorted text in Firefox for Windows.

#1 @miqrogroove
6 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #26488.

#2 @SergeyBiryukov
6 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.