WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#26711 closed defect (bug) (duplicate)

Style of wp-toolbar is not changed on main site like in the admin panel

Reported by: alexvorn2 Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.8
Component: Toolbar Keywords: close
Focuses: Cc:

Description

If we change the color to Sunrise and then go to main site the wp-toolbar color is black but should be - (Sunrise color scheme)

Change History (6)

#1 @SergeyBiryukov
7 years ago

  • Component changed from General to Toolbar
  • Summary changed from Style of wp-toolbar is not chnaged on main site like in the admin panel to Style of wp-toolbar is not changed on main site like in the admin panel

#2 follow-up: @ocean90
7 years ago

  • Keywords close added

Do you mean by "main site" the toolbar on frontend? If so, see #26021.

Last edited 7 years ago by ocean90 (previous) (diff)

#3 @markoheijnen
7 years ago

I guess he means that. I do disagree this as a wont-fix. Seems having color schemes is a bit weird to have. It should apply to everything or it shouldn't be there at all.

#4 @johnbillion
7 years ago

I disagree with the wontfix too. If someone wants to use an admin color scheme that clashes with their theme then let them do it.

Related plugin: http://wordpress.org/plugins/admin-bar-color/

#5 in reply to: ↑ 2 @alexvorn2
7 years ago

Replying to ocean90:

Do you mean by "main site" the toolbar on frontend? If so, see #26021.

yes.

So mark as duplicate and close or use the plugin code as a patch?

#6 @nacin
7 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #26021.

This was on purpose for the time being. It can be discussed further, but let's keep the conversation in the same place.

Note: See TracTickets for help on using tickets.