WordPress.org

Make WordPress Core

Opened 4 months ago

Closed 4 months ago

#26715 closed defect (bug) (duplicate)

In admin, the flyout menu is appearing behind some admin notices WordPress MU

Reported by: Chrome Orange Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.8
Component: Administration Keywords:
Focuses: ui Cc:

Description

Apologies if this has been reported before

In admin, the flyout menu is appearing behind some admin notices

http://cld.wthms.co/hqOo
http://cld.wthms.co/aro3
http://cld.wthms.co/mu3k

Only happens on the plugins screen in WP MU

Steps to replicate, install a plugin, activate it, hover over a menu item near the 'Plugin Activated' notice

Browser : FireFox 26.0
OS : Mac OSX 10.9
WP : 3.8 MU

Not able to replicate in Chrome
Not able to replicate on none MU site

Change History (1)

comment:1 SergeyBiryukov4 months ago

  • Component changed from Warnings/Notices to Administration
  • Keywords ui-focus added
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #26612.

Note: See TracTickets for help on using tickets.