WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#26729 closed defect (bug) (duplicate)

Two notices on Import page

Reported by: alexvorn2 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Import Keywords:
Focuses: Cc:

Description

When I try to import a file into the WP I get this (on wp-admin/import.php):

Strict Standards: Redefining already defined constructor for class WXR_Parser_Regex in D:\Dropbox\htdocs\wordpresslastmu\wp-content\plugins\wordpress-importer\parsers.php on line 408

Strict Standards: Declaration of WP_Import::bump_request_timeout() should be compatible with WP_Importer::bump_request_timeout($val) in D:\Dropbox\htdocs\wordpresslastmu\wp-content\plugins\wordpress-importer\wordpress-importer.php on line 38

Change History (1)

#1 @ocean90
7 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version 3.8 deleted

Duplicate of #24373.

Note: See TracTickets for help on using tickets.