WordPress.org

Make WordPress Core

Opened 4 months ago

Closed 4 months ago

Last modified 4 months ago

#26739 closed defect (bug) (fixed)

Ran phpunit, readme.html expects 3.9, not 3.8

Reported by: kworthington Owned by: SergeyBiryukov
Milestone: 3.9 Priority: normal
Severity: normal Version: trunk
Component: Administration Keywords: has-patch
Focuses: Cc:

Description

readme.html expects 3.9, not 3.8 as is in the file.

Steps to reproduce:
Check out revision 26877 from svn.
run phpunit

Patch attached.

Attachments (1)

readme.diff (430 bytes) - added by kworthington 4 months ago.

Download all attachments as: .zip

Change History (6)

kworthington4 months ago

comment:1 kworthington4 months ago

  • Keywords has-patch added

comment:2 SergeyBiryukov4 months ago

  • Milestone changed from Awaiting Review to 3.9

comment:3 SergeyBiryukov4 months ago

  • Owner set to SergeyBiryukov
  • Resolution set to fixed
  • Status changed from new to closed

In 26879:

Update the readme to 3.9. props kworthington. fixes #26739.

comment:4 bpetty4 months ago

This was a duplicate of #26652, but that's alright.

comment:5 SergeyBiryukov4 months ago

#26652 was marked as a duplicate.

Note: See TracTickets for help on using tickets.