WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#26753 closed defect (bug) (duplicate)

Creating a new post with no title and no content results in a 404

Reported by: henrywright Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.8
Component: Administration Keywords:
Focuses: Cc:
PR Number:

Description

I seem to be allowed to create a new post without both a title and content. Once the post is created, if I click on 'view post' I am taken to the post's permalink which is a 404 page.

Change History (2)

#1 @henrywright
6 years ago

I see this is a duplicate of http://core.trac.wordpress.org/ticket/17115

Sorry :)

#2 @ocean90
6 years ago

  • Component changed from General to Administration
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #17115, #18870, #22483.

Note: See TracTickets for help on using tickets.