WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 5 years ago

#26787 closed defect (bug) (duplicate)

Twenty Twelve: submenu links don't work on large iPad in landscape mode

Reported by: ethitter Owned by:
Milestone: Priority: low
Severity: normal Version: 3.5
Component: Bundled Theme Keywords:
Focuses: ui, accessibility Cc:

Description

When using the large iPad in landscape mode, tapping a submenu item in the primary navigation doesn't follow the link. The submenu is visible after tapping the parent item, but tapping the submenu item has no effect.

Reported in the forums:

Change History (8)

This ticket was mentioned in IRC in #wordpress-dev by Steve_p. View the logs.


5 years ago

#2 @lancewillett
5 years ago

  • Keywords needs-patch added
  • Milestone changed from Awaiting Review to 3.9

#3 @lancewillett
5 years ago

  • Focuses ui accessibility added

Thanks for the report.

#4 @allendav
5 years ago

I've been poking at this a bit, and from what I've seen so far, the submenu item links work when you're NOT logged in, but stop working if you are. Not sure why yet (poking around js to see if an event handler is to blame).

This ticket was mentioned in IRC in #wordpress-themes by lancewillett. View the logs.


5 years ago

#6 @lancewillett
5 years ago

  • Milestone changed from 3.9 to Future Release
  • Priority changed from normal to low

Going to come back to this later, and re-test after #24839 fixes are in.

#7 @obenland
5 years ago

I could reproduce it on iPad3 with latest iOS and Safari. Not sure what causes it though.

#8 @lancewillett
5 years ago

  • Keywords needs-patch removed
  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #24767.

Note: See TracTickets for help on using tickets.