WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#26889 closed enhancement (duplicate)

Add explicit link back to editor on the revisions screen

Reported by: jenmylo Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.8
Component: Revisions Keywords: needs-patch
Focuses: ui Cc:

Description

Getting back to the post editor on the revisions screen is done by clicking the post title. While this is a standard in the admin in the editor, it can be confusing to some. Adding a "Return to post editor" link in smaller body text with a left arrow before it just under the "Compare Revisions" headline would make it more explicit how to get back to where you came from.

This ticket created based on a request from Matt.

Change History (2)

#1 @DrewAPicture
6 years ago

Related/Duplicate of #24682

#2 @ocean90
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #24682.

Note: See TracTickets for help on using tickets.