WordPress.org

Make WordPress Core

Changes between Initial Version and Version 1 of Ticket #26909, comment 9


Ignore:
Timestamp:
01/27/2014 04:50:47 PM (8 years ago)
Author:
dancameron
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #26909, comment 9

    initial v1  
    1 @nacin I'm not sure how you labels here are used but I'd like to see a discussion before the ticket is closed for good. This addition ''should mean more'' than a plugin/theme enhancement to the core developers, my idea (1) is that it can be used by the core development team to improve compatibility requirement adoption.
     1@nacin I'm not sure how labels here are used but I'd like to see a discussion before the ticket is closed for good. This addition ''should mean more'' than a plugin/theme enhancement to the core developers, my idea (1) is that it can be used by the core development team to improve compatibility requirement adoption.
    22
    33For example, 2015 (Theme) and/or next version of bbPress (since they're popular) can set a PHP requirement above the current PHP requirement; the official messaging will link to a codex article about the requirements and help provide resources.