WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#26919 closed enhancement (duplicate)

Remove -webkit-box-shadow

Reported by: morganestes Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.8
Component: Administration Keywords:
Focuses: ui Cc:

Description

Adoption of box-shadow by browsers is pretty high, and -webkit- hasn't been needed on it since Safari 5.0 (see http://beta.caniuse.com/#feat=css-boxshadow)

It's time. Less rules == faster loads.

Change History (2)

#1 @morganestes
7 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #26916.

#2 @SergeyBiryukov
7 years ago

  • Component changed from General to Administration
  • Keywords ui-focus added
  • Milestone Awaiting Review deleted
  • Version changed from trunk to 3.8
Note: See TracTickets for help on using tickets.