WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#26934 closed defect (bug) (duplicate)

Issue with the author scrolling bar in Chrome in RTL

Reported by: yoramzara Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.8
Component: General Keywords:
Focuses: Cc:
PR Number:

Description

My site is http://www.avelim.co.il/
I am using WordPress 3.8.1 in Hebrew which is RTL.
I have 1400 authors on the site.

When I publish a new post I can choose its author. You can do so by scrolling through the list of authors. Since WP 3.8 there is a difference between how this feature works in FF and in Chrome. I am using Chrome: 32.0.1700.76 m and FF 26.0

In FF:
The scrolling bar works fine and is located on the left. See:
http://goo.gl/HzzNRr

In Chrome:
The scrolling bar does not work and is located on the right. See:
http://goo.gl/mzkvYx

Can you please fix the author scrolling bar in Chrome?

Change History (4)

#1 @nacin
6 years ago

  • Component changed from General to Editor
  • Focuses rtl added

#2 @kpdesign
6 years ago

I've seen this issue with Chrome (unable to use scroll bar in drop downs) on other sites, including here in Trac - it started shortly after they made the changes to the scrollbar appearance.

I can hover over the list in the drop down, and use either the mouse scroll wheel or the arrow keys to move up and down the list, but the scroll bar is unresponsive.

#3 @kpdesign
6 years ago

  • Keywords reporter-feedback added

I was able to locate a Chrome bug ticket which applies to this issue: https://code.google.com/p/chromium/issues/detail?id=334522

@yoramzara: Could you try the temporary fix listed here, and let us know if it resolves your issue with the scroll bar in the author dropdown in Chrome? https://superuser.com/questions/704736/cant-use-scrollbars-of-dropdowns-html-select-in-chrome-32/704737#704737

#4 @ocean90
6 years ago

  • Component changed from Editor to General
  • Focuses rtl removed
  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #26902.

Note: See TracTickets for help on using tickets.