WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#26956 closed defect (bug) (duplicate)

Remove view links on editing screen for post types when publicly_queryable set to false

Reported by: prionkor Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.8
Component: Administration Keywords:
Focuses: Cc:

Description

Can we remove view links when post types publicly_queryable property is set to false? Those links returns to 404 anyway.

http://i.imgur.com/F488ig1.png

http://i.imgur.com/G3XHKXO.png

Change History (1)

#1 @johnbillion
7 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #20571.

Note: See TracTickets for help on using tickets.