WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#27022 closed feature request (duplicate)

Ability to create/delete plugin/template files in Editor

Reported by: wyattstorch42 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Plugins Keywords:
Focuses: Cc:

Description

I think it would be great if we had the ability to create/delete plugin and template files in the editor. Or at the least, add hooks to these areas so that a plugin could hook into that.

Change History (1)

#1 @johnbillion
7 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #12717.

Note: See TracTickets for help on using tickets.