WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#27036 closed defect (bug) (duplicate)

Empty post get published

Reported by: VarunAgw Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9
Component: Posts, Post Types Keywords:
Focuses: administration Cc:
PR Number:

Description

Visit /wp-admin/post-new.php
Don't fill any field. Just click on Publish Button
A message shows saying "Post published."
When you click on "View Post", a page with 404 error is shown
This created post is also not shown at /wp-admin/edit.php

If you follow the same steps but using pages instead of posts, it works as expected

Change History (1)

#1 @SergeyBiryukov
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #17115.

Note: See TracTickets for help on using tickets.