WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 5 years ago

#27041 closed defect (bug) (worksforme)

error in saving draft

Reported by: peterhchan Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.6
Component: Autosave Keywords: reporter-feedback
Focuses: Cc:

Description

Since the WP3.6 update, about 20-30% of the time, when I click on the save draft button to save a blog post, I'm displayed this message on top of my editor :

There is an autosave of this post that is more recent than the version below. View the autosave

Then, I have to use the back button to go back and done this multiple times before the post can be saved.

Change History (4)

#1 @danielbachhuber
6 years ago

Thanks for the report, peterhchan. I in fact just got the same on make/core. Any additional details you can track down would be great, particularly if you end up with a way to reproduce it reliably.

#2 @peterhchan
6 years ago

Yes. Myself and other admins in my company are all experience this bug very frequently and is very easy to reproduce. I hope someone can provide me with a fix.

#3 @iseulde
6 years ago

  • Keywords reporter-feedback added

Have you experienced the issue recently? I can't reproduce. We need clear steps so we can reproduce this issue consistently.

#4 @iseulde
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

No feedback. Feel free to reopen if this is still an issue and if you have steps to reproduce.

Note: See TracTickets for help on using tickets.