Make WordPress Core

Opened 10 years ago

Closed 9 years ago

#27073 closed defect (bug) (worksforme)

Can not see Themes in Live Preview

Reported by: sbr1115's profile sbr1115 Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.8.1
Component: Customize Keywords: reporter-feedback
Focuses: Cc:

Description

I only get the side-bar menu and a blank screen regardless of which theme I want to see. I'm using version 3.8.1 from the Blue Host server.

Attachments (2)

BHchat020814_01.doc (35.0 KB) - added by sbr1115 10 years ago.
BHchat020714_01.doc (34.5 KB) - added by sbr1115 10 years ago.

Download all attachments as: .zip

Change History (11)

#1 @sbr1115
10 years ago

  • Severity changed from normal to critical

#2 @designsimply
10 years ago

I tested but couldn't reproduce. I used WP 3.8.1 with Akismet as the only active plugin in my test. I also only tried with default themes. My test site is setup at Bluehost.

Can you try checking to see if the cause of the problem is a specific theme or plugin in your case? You can do that by turning off all plugins and testing live preview for one of the default themes such as Twenty Fourteen.

Can you also try refreshing the customizer in your browser once you see the blank preview to see if a reload fixes it?

Do you see any error messages that look related in the browser console when the problem happens?

If you'd like to continue debugging via the forums, you can post at http://wordpress.org/support/forum/how-to-and-troubleshooting#postform

#3 @SergeyBiryukov
10 years ago

  • Component changed from Themes to Appearance

Related: #22037, #26857.

#4 @SergeyBiryukov
10 years ago

  • Keywords reporter-feedback added

#5 @designsimply
10 years ago

Per #22430, can you check to see if you have zlib.output_compression on or off in your PHP config?

#6 follow-up: @sbr1115
10 years ago

the problem is NOT a specific theme or plugin in MY case. It doesn't work with any. All plugins were off. I do not understand why I can not see any theme active or not with live preview. When I first started with all of this it was working fine. Nothing changed from the time it worked to the next time I went to use it.

#7 in reply to: ↑ 6 @celloexpressions
10 years ago

  • Keywords close added

Replying to sbr1115:

the problem is NOT a specific theme or plugin in MY case. It doesn't work with any. All plugins were off. I do not understand why I can not see any theme active or not with live preview. When I first started with all of this it was working fine. Nothing changed from the time it worked to the next time I went to use it.

Something did change, but it was likely something in the server config that was changed without your knowledge, or a plugin update and the plugin was active. Can you check your browser console to see if there are any errors? If this is a core issue, it's likely that it's the same as in #22037, but I'm guessing its some bad code in a plugin that's causing something like a 500 server error in the Customizer preview in your environment.

#8 @SergeyBiryukov
10 years ago

  • Severity changed from critical to normal

#9 @ocean90
9 years ago

  • Keywords close removed
  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

No traction for 169 months, closing as worksforme.

If the issue still exists feel free to reopen with some steps to reproduce on a clean install.

Note: See TracTickets for help on using tickets.