WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#27095 closed defect (bug) (invalid)

Multi Select Images in Media Library Not Working WP 3.8.1

Reported by: redvirus Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.8.1
Component: Media Keywords:
Focuses: Cc:

Description

I have installed Woocommerce and found out that Multi Selecting images (command+click) for Product Library in version 3.8.1 is not working.
I have another site running on version 3.7.1 with Woocommerce and it is doing fine.

Attachments (1)

media_multiselect.png (569.2 KB) - added by redvirus 7 years ago.

Download all attachments as: .zip

Change History (2)

#1 @SergeyBiryukov
7 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Please try the support forums for troubleshooting: ​http://wordpress.org/support/.

Feel free to reopen with steps to reproduce on a clean install if it turns out to be a bug in core.

Note: See TracTickets for help on using tickets.