WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#27161 closed defect (bug) (duplicate)

Wrong link in comment notification mail

Reported by: usemoslinux Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.8.1
Component: Comments Keywords:
Focuses: Cc:

Description

If you activate the division of comments into different pages, whenever you receive an e-mail notification the permalink included below is wrong because it does not include the page in which the comment is displayed.
So, if you click on it you won't be redirected to the comment itself but rather to comment section, leaving you without any clue regarding the page in which the comment appears.

Change History (1)

#1 @SergeyBiryukov
7 years ago

  • Component changed from Mail to Comments
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #26133.

Note: See TracTickets for help on using tickets.