WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#27172 closed enhancement (duplicate)

RTL feed

Reported by: WebNashr Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.8.1
Component: Feeds Keywords:
Focuses: rtl Cc:

Description

The feed is always LTR. That makes reading feed difficult for RTL languages. There is a plugin for fixing this (http://wordpress.org/plugins/rtl-feed-presian/) but still it doesn't fix headings...
If this feature is included in code that will make life easier for RTL language users.

Change History (1)

#1 @SergeyBiryukov
5 years ago

  • Focuses rtl added
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6425.

Note: See TracTickets for help on using tickets.