WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#27189 closed defect (bug) (fixed)

deactivate_{$plugin} Needs Updated Docs

Reported by: wpsmith Owned by:
Milestone: 3.9 Priority: normal
Severity: normal Version: 3.7
Component: Plugins Keywords: has-patch
Focuses: docs Cc:

Description

deactivate_{$plugin} docs are wrong.

Related #27188

Attachments (2)

plugin.php.docs-fix.patch (580 bytes) - added by wpsmith 6 years ago.
plugin.php.docs-fix-both.patch (934 bytes) - added by wpsmith 6 years ago.

Download all attachments as: .zip

Change History (6)

#1 @ocean90
6 years ago

  • Keywords has-patch added
  • Milestone changed from Awaiting Review to 3.9
  • Version changed from trunk to 3.7

#2 @ocean90
6 years ago

Related: #20241 which has some other doc improvements too.

#3 @DrewAPicture
6 years ago

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in [27491].

#4 @nacin
6 years ago

In 27769:

Fix docs for hooks in deactivate_plugins() and activate_plugin(). see #27189, #27188.

Note: See TracTickets for help on using tickets.