WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#27227 closed enhancement (duplicate)

WP Multisite Registration Form

Reported by: johnzenausa Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.8.1
Component: Login and Registration Keywords:
Focuses: multisite Cc:

Description

Is there anyway to change the default text on the registration page for wp multisite? I can't find an answer anywhere. Thanks John

Change History (1)

#1 @SergeyBiryukov
5 years ago

  • Component changed from General to Login and Registration
  • Focuses multisite added
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Type changed from feature request to enhancement

Currently there are no hooks to replace the default text in wp-signup.php.

You can, however change any string via gettext filter:
http://codex.wordpress.org/Plugin_API/Filter_Reference/gettext

This is a duplicate of #25163 and #21662, which was closed in favor of #17948.

Note: See TracTickets for help on using tickets.