WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#27232 closed enhancement (duplicate)

comment_form additional defaults argument

Reported by: wpidiots Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.8.1
Component: Comments Keywords: reporter-feedback
Focuses: Cc:

Description

It would be great if you guys add an additional argument "class_submit" just we have now "id_submit" in comment_form() so we can easily add a class to the comment form submit button.

Thanks!

Change History (2)

#1 @SergeyBiryukov
6 years ago

  • Keywords reporter-feedback added

Related: #22792

Looking at the code, seems like .comment-form input[type="submit"] should work:
tags/3.8.1/src/wp-includes/comment-template.php#L2120

Why do you need a specific class for that button?

#2 @SergeyBiryukov
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #20446.

Note: See TracTickets for help on using tickets.