WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#27261 closed defect (bug) (worksforme)

when selecting videos in the opened insert media window don't load

Reported by: jynk Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.8.1
Component: Media Keywords: reporter-feedback
Focuses: Cc:

Description

If i type a keyword with no matches its says 'No items found.' But if i type in a match that i know is there the message disappears and it creates the media items list but it is empty -

<ul class="attachments ui-sortable ui-sortable-disabled" id="__attachments-view-331"></ul>

This is happening across several sites where i have videos uploaded on the latest and some older versions of WP.

Attachments (2)

Screen Shot 2014-03-03 at 12.44.43.png (214.4 KB) - added by jynk 7 years ago.
no video results
Screen Shot 2014-03-03 at 12.44.52.png (372.7 KB) - added by jynk 7 years ago.
videos in the media library

Download all attachments as: .zip

Change History (4)

@jynk
7 years ago

no video results

@jynk
7 years ago

videos in the media library

#1 @DrewAPicture
7 years ago

  • Keywords reporter-feedback added

Hi jynk, thanks for the report!

Are you still experiencing this issue? I was unable to reproduce it in current trunk.

#2 @wonderboymusic
7 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

@jynk, test on 3.9 and reopen if this is still an issue with steps to reproduce

Note: See TracTickets for help on using tickets.