Make WordPress Core

Opened 10 years ago

Closed 10 years ago

#27339 closed defect (bug) (invalid)

Untitled theme header does not stretch across

Reported by: zadamu's profile zadamu Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: template Cc:

Description

Hello,

I have an image that I'd like to use as a header for my website (Untitled theme--www.12thandpeachtree.com)but the image does not stretch across. I have maximized the width as wide as I could but it will not stretch.

Any suggestions?

Change History (2)

#1 @bravokeyl
10 years ago

I think this is a support forum question not a bug...
In your site header image is displayed in header tag with idmasthead which has max-width set to 1000px...so even if you increase the header image size that gets contained in the box of 1000px width..
If you are using that from WordPress.com go here
http://en.support.wordpress.com/
If you are using this from WordPress.org go here for better support for that theme..

http://wordpress.org/support/theme/untitled

#2 @SergeyBiryukov
10 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Please try the support forums.

Note: See TracTickets for help on using tickets.