WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#27352 closed defect (bug) (invalid)

Dashboard Footer Text Disappearing

Reported by: Prasanth Panicker Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.8
Component: Administration Keywords:
Focuses: ui, administration Cc:

Description

Dashboard Footer Text Disappear in lower screen resolutions.

Attachments (1)

footer-text.jpg (275.9 KB) - added by Prasanth Panicker 6 years ago.

Download all attachments as: .zip

Change History (3)

#1 @iseulde
6 years ago

  • Keywords close added
  • Version changed from trunk to 3.8

That's hidden by design, not by accident.

#2 @SergeyBiryukov
6 years ago

  • Component changed from General to Administration
  • Keywords close removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

It's specifically hidden for max-width: 782px (see lines 2361 and 2493):
trunk/src/wp-admin/css/common.css?rev=27289#L2493

Note: See TracTickets for help on using tickets.