Make WordPress Core

Opened 10 years ago

Closed 10 years ago

#27353 closed defect (bug) (invalid)

My Sites Menu shows Main Site Twice rather than showing sub site

Reported by: jdcauley's profile jdcauley Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.8.1
Component: Networks and Sites Keywords: reporter-feedback
Focuses: multisite Cc:

Description

I have a Multisite install with subdirectories

The main sites and network admin My Sites menu show two links to the main site and no link to the subsite.

The subsite menu displays properly

Change History (2)

#1 @SergeyBiryukov
10 years ago

  • Keywords reporter-feedback added

Could not reproduce on a clean install.

Does it still happen with all plugins disabled and a default theme (Twenty Fourteen or Twenty Thirteen) activated?

#2 @DrewAPicture
10 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

I'm also unable to reproduce this problem. Feel free to reopen if you continue to have problems.

Note: See TracTickets for help on using tickets.