WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#27356 closed defect (bug) (fixed)

Widget Customizer: Add support for RTL

Reported by: westonruter Owned by: ocean90
Milestone: 3.9 Priority: normal
Severity: normal Version: 3.9
Component: Widgets Keywords:
Focuses: rtl Cc:

Description

The Widget Customizer merge #27112 needs to add RTL support.

Attachments (4)

27356.patch (487 bytes) - added by ocean90 7 years ago.
27356.2.patch (3.0 KB) - added by ocean90 7 years ago.
27356.3.patch (3.2 KB) - added by ocean90 7 years ago.
Rename $handle
27356.4.patch (3.2 KB) - added by ocean90 7 years ago.

Download all attachments as: .zip

Change History (7)

#1 @SergeyBiryukov
7 years ago

  • Milestone changed from Awaiting Review to 3.9

@ocean90
7 years ago

@ocean90
7 years ago

This ticket was mentioned in IRC in #wordpress-dev by ocean90. View the logs.


7 years ago

@ocean90
7 years ago

Rename $handle

@ocean90
7 years ago

#3 @ocean90
7 years ago

  • Owner set to ocean90
  • Resolution set to fixed
  • Status changed from new to closed

In 27525:

Widget Customizer: Move style/script registration to script loader. Update Gruntfile.js.

fixes #27356.

Note: See TracTickets for help on using tickets.