Make WordPress Core

Opened 10 years ago

Closed 10 years ago

#27375 closed defect (bug) (duplicate)

Image from Visual Editor redragged in Freezes editor

Reported by: philhoyt's profile philhoyt Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9
Component: Media Keywords: reporter-feedback
Focuses: javascript Cc:

Description

I added an image using the new drag and drop into the editor which works fine. But I then when to drag the image inside of the editor, my mouse left the editor window and when dragged back in it attempted to upload the image as if it were new, but got stuck on the "Drop File to Upload" screen.

I am using Chrome Version 33.0.1750.146 on Mac.
Wordpress 3.9-beta1-27501

Change History (5)

#1 @SergeyBiryukov
10 years ago

  • Milestone changed from Awaiting Review to 3.9

#2 @kovshenin
10 years ago

  • Component changed from TinyMCE to Media

Thanks for reporting! There's a working patch for this in #19845.

#3 follow-up: @nacin
10 years ago

  • Keywords reporter-feedback added

Hi philhoyt, can you still reproduce this? #19845 is now closed, so I'm thinking this might be fixed.

#4 in reply to: ↑ 3 @philhoyt
10 years ago

All fixed now! Thanks.

Replying to nacin:

Hi philhoyt, can you still reproduce this? #19845 is now closed, so I'm thinking this might be fixed.

#5 @nacin
10 years ago

  • Milestone 3.9 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #19845.

Note: See TracTickets for help on using tickets.