WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#27415 closed defect (bug) (duplicate)

Adding widgets in Customizer and typing Title widget collapses and can't get back to Title

Reported by: tberneman Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9
Component: Widgets Keywords:
Focuses: ui, administration Cc:

Description

This may be related to ticket #27338

I've tested in IE 11.0.9600.16521 & Chrome 33.0.1750.146 m with the same results.

I have a default install of 3.9 beta 1 from the zip file to my WAMP server folder. There are no other themes or widgets installed.

I click on Appearance->Customize, then on any of the "Widgets: xxx" and then on the "+ Add a Widget" button. I select any of the widgets (Meta, PAges, Text for example) and it will show the widget expanded (briefly showing the little up arrow icon) and then immediately collapse it (showing the down arrow icon) and NOT showing the "Delete | Close" links. I open it (it shows the up arrow icon), click on the Title textbox, and start typing. I get 1-3 letters entered and it hides the box with Title,Text etc gone BUT the up arrow icon and "Delete | Close" links are showing so it didn't really collapse the box. I click the up arrow icon and it collapses the box. I hit the down arrow and it opens the box but nothing is there except the "Delete | Close" links.

Change History (3)

#1 in reply to: ↑ description @tberneman
4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Replying to tberneman:

My ticket does seem to be a duplicate but I have a few more details and ticket #27338 is reported closed as of 33 hours ago but the problem still exists. Maybe this fix is not included in the latest 3.9 beta 1 download that I just installed.

This may be related to ticket #27338

I've tested in IE 11.0.9600.16521 & Chrome 33.0.1750.146 m with the same results.

I have a default install of 3.9 beta 1 from the zip file to my WAMP server folder. There are no other themes or widgets installed.

I click on Appearance->Customize, then on any of the "Widgets: xxx" and then on the "+ Add a Widget" button. I select any of the widgets (Meta, PAges, Text for example) and it will show the widget expanded (briefly showing the little up arrow icon) and then immediately collapse it (showing the down arrow icon) and NOT showing the "Delete | Close" links. I open it (it shows the up arrow icon), click on the Title textbox, and start typing. I get 1-3 letters entered and it hides the box with Title,Text etc gone BUT the up arrow icon and "Delete | Close" links are showing so it didn't really collapse the box. I click the up arrow icon and it collapses the box. I hit the down arrow and it opens the box but nothing is there except the "Delete | Close" links.

#2 @SergeyBiryukov
4 years ago

  • Component changed from General to Widgets
  • Milestone Awaiting Review deleted

#3 @westonruter
4 years ago

The fix from #27338 was committed after beta 1 was released and will be included in beta 2. If possible, please test in trunk or a nightly build.

Last edited 4 years ago by westonruter (previous) (diff)
Note: See TracTickets for help on using tickets.