Make WordPress Core

Opened 10 years ago

Closed 10 years ago

#27458 closed defect (bug) (duplicate)

In two separate Custom Post Types, identical slugs treated as duplicates

Reported by: likethegoddess's profile likethegoddess Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.8.1
Component: General Keywords:
Focuses: Cc:

Description

Two custom post types ("Author" and "Instructors") have entries with the same title ("Joe Smith"). When creating a "Joe Smith" entry in the second CPT, the slug is appended with "-2" as if a duplicate within the same post type.

Expected result is each separate CPT entry may have identical text as a slug, as Posts and Pages may have duplicate slugs between them.

Change History (1)

#1 @johnbillion
10 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the report! This is a duplicate of #18962. You can star that ticket if you want to follow along with updates.

Note: See TracTickets for help on using tickets.