WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#27464 closed defect (bug) (fixed)

WordPress installer allows you to use a backslash for admin user

Reported by: bendog Owned by:
Milestone: 3.9 Priority: normal
Severity: normal Version: 3.8.1
Component: Upgrade/Install Keywords:
Focuses: Cc:

Description

During the wordpress installation, if you put a backslash in the password field, the installer will go through as if everything went fine but you can never login with that password.

Change History (2)

#2 @SergeyBiryukov
4 years ago

  • Milestone changed from Awaiting Review to 3.9
  • Resolution set to fixed
  • Status changed from new to closed
  • Summary changed from Wordpress installer allows you to use a backslash for admin user to WordPress installer allows you to use a backslash for admin user

Fixed in [27736].

Note: See TracTickets for help on using tickets.