WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#27512 closed defect (bug) (duplicate)

Advanced image settings gone in 3.9beta2?

Reported by: Petya R Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9
Component: Media Keywords: needs-patch dev-feedback
Focuses: Cc:

Description

I'm testing 3.9 beta2 and can't seem to find the Advanced Image Settings screen when editing an image from a post or a page.

Here's what the Edit Image Screen looks like in two of the sites where I'm running 3.9beta2:

https://cloudup.com/iokGcl7Ywrw
https://cloudup.com/i64ZMtDL2Os

The additional tab "Advanced Settings" (https://cloudup.com/iVIBKpUIkAJ) is gone.

I discovered it while trying to add custom css classes to some of my homepage images.

I tried to disable the Beta tester plugin to get the advanced settings back, but the 3.9. changes to the media library remained even after I disabled and then deleted the plugin.

I really hope this is a bug, not a 3.9 feature :)

Change History (3)

#1 @wonderboymusic
6 years ago

  • Keywords needs-patch dev-feedback added
  • Milestone changed from Awaiting Review to 3.9

I am betting that everyone forgot the thickbox window was a thing, OR this is something that needs to be reconsidered if it was dropped on purpose

#2 @helen
6 years ago

Knew it was missing, didn't drop it on purpose so much as didn't re-implement it (yet).

#3 @helen
6 years ago

  • Milestone 3.9 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Closing as dupe of #27366, where this is being handled.

Note: See TracTickets for help on using tickets.