WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 6 years ago

#27515 closed enhancement (duplicate)

Media Gallery Settings missing size attribute

Reported by: drrobotnik Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.8.1
Component: Gallery Keywords:
Focuses: ui Cc:

Description

Gallery Shortcode allows the user to add the gallery attachment image sizes. This option is missing from the media gallery settings. For users who aren't comfortable with shortcodes this would be a nice enhancement.

Change History (1)

#1 @SergeyBiryukov
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #18143.

Note: See TracTickets for help on using tickets.